Bosch CX motor shut down during ride. Thermal cutoff?

Mike R

New Member
Took my Bulls emtb for an epic ride the other day and the Bosch CX system shut down on me three times. The first two times, when I noticed it had turned off, I was able to turn it back on immediately. The third time, I was able to turn it back on, but I couldn't switch it into any of the drive modes (eco/tour/sport/turbo) for about a minute or two... but then suddenly I was able to put it into any of the modes and it worked fine.

To me, that seems like it was in a thermal protection mode and it was waiting for the system to cool off before it allowed me to go into one of the assist modes. However, I wasn't really pushing it that hard at the time, and the two other times when the system shut down, I was going down hill.

This is the first problem I've had since I got the bike a few months ago. I've put over 350 miles on it, mostly off-road. Since I can't get it to replicate the problem, I'm not sure taking it to the shop would do me any good. I haven't found anything online that helps me. Anyone have an opinion on what went wrong and what I should do to rectify it?
 

Mike R

New Member
Mike, what were the ambient weather conditions at the time? Hot, bright sunny day? No shade?
Yes, but not excessively hot. Probably about 80 degrees. The ride was long, about 25 miles, but the first shutoff happened about 30 minutes in.
 

Sonoboy

Active Member
The internal sensor on your battery pack may be out-of-spec, thus causing the shutdowns. I would ask for a warranty replacement. Another thing you could do is wrap aluminum foil tightly around the battery. This does two things. First, it conducts heat generated internally by the batteries. Second, it reflects solar heat away from the battery casing. I think the addition of both internal and external heat sources is what causes the system to shut down intermittently.

Edit: Obviously, since this is an electrical energy source, KEEP AWAY FROM THE CONTACTS! You could mount the battery first and then apply the foil.
 

Ann M.

Well-Known Member
@Mike R, where are you riding? Humidity with modest heat can cause an overheat issue with some systems, particularly on a hilly ride. I suggest you contact your shop anyway so that they are aware that something is going on, even if you can't recreate it for them. They may know of others with a similar issue. It could be a faulty BMS as suggested by the previous post; however, it could be a number of other possible problems. Give your shop a chance to help you :)