Daymak Drive App Settings

colgary7

New Member
I got my Chameleon a couple weeks ago, but no matter what I do, I seem unable to get the thing to go faster than about 56 kph indicated. I would love mid 60's or higher. The bike accelerates like a Beast uphill. Even limited like that this is a great scooter, but I feel frustrated because it could obviously go much faster. To get to the dealer settings, connect the app to the bike and do a four fingered swipe upwards. Password is akili123. Here is what Daymak say the app should be set at for max. speed:

This are the settings we use to max out our bikes:

Dealer settings menu:
1. Speed limit off
2. Over speed turn on, speed ratio 15, low speed can be 50-80 (this controls speed 1 setting on throttle)

Settings menu:

1. Turbo on
2. High acceleration at 10
3. Low acceleration at 0
4. Battery current A at 80 (this can be higher, but you will get less range)
5. Phase current at 80 (this can be higher, but you will get less range)
6. Battery threshold 74 (this feature should be set 10 below the bikes voltage, The Chameleon default voltage is 84)

These have no effect on the bikes performance:
SHOW MAC on (what is MAC?) ßshows the unique id for the bike
SPEED LIMIT NOTIFICATION 70kph <- this sets when the speed notification will pop up.

The only setting that you need to be worried about is
Over speed ratio, don’t set it higher than 15, depending on the motor it could over drive it.
Voltage threshold. Needs to be 10 below the bikes voltage. Too high values can cause the motor to stall at max speeds.
Battery current a and phase current, too high values can make the motor stall also.

Other settings you can pretty much change to whatever you want.
thank you for this info did not see all setting and my speedo still says 32km but can hear the motor winding up after speedo stops bike is much faster Thanks
 
I’m dealing with sucky speed as well....does anyone know what the maximum voltage a daymak sunshine ebike can get and how long it takes to get a full charge
 

OmniRide

New Member
the settings you applied to the daymak drive app for your chameleon, are they the same for the eagle? I just picked up the 84v deluxe
? this question is regarding using to the app to get more speed.
 
Last edited:

Garry.lemmon

New Member
Ya i was driving the em3 and when I was turning the power whent i had none and when I touched the right break it stated to work again my question is what wood do that and should the dealer fix it and on the app I can't get anything but three lines and one of the lines has hallsensor and the other low voltage wood this b what s wrong is that what it's telling me thanks for eney help
 

Garry.lemmon

New Member
I was wondering that on the drive app iv had a power problem and the app says hallsensour and low voltage63v is this whats wrong with the bike and last night it woodint take a charge but is today
 

Banker

New Member
I see there are a few people having issues with the dealer settings password and i once was able to connect to those settings using the akili123 password but then my bike stolen and even though I did get it back I am not able to connect to the dealer settings with the password I had used before. I need to get reconnected to those settings so I can get my daymak eagle back up into that 50k range. is there nobody that has run into this same issue as me and were able to do something about it? or if there isnt anything that can be done done for whatever reason that would be good to know too
 

Anna1682

New Member
I have the daymak rogue akili123 worked for my hubby before on the daymak app for the rogue but it no longer works is their any other way to ungovern the rogue I also looked up the app yuyangking app we can’t find it
Any help would be greatly appreciated thank you
 
Last edited: