Dongling

Johnny

Active Member
There is a local seller selling ASA B32.14, those of you who has experience do you think it is a good chip? Any problems after installation bugs etc ?

I want to buy bikespeed rs but I really like to buy from a US seller if possible.
 

hurricane56

Active Member
There is a local seller selling ASA B32.14, those of you who has experience do you think it is a good chip? Any problems after installation bugs etc ?

I want to buy bikespeed rs but I really like to buy from a US seller if possible.
I’d pass on the ASA unit. My ebike crew has three Bosch bikes chipped with BikespeedRS. I think we might have a combined mileage of over 3k miles running it without issues.
 

Fitzy

Active Member
Just checking in again as this thread interests me and I reviewed my comments of a year ago after it popped up in my alerts.

I jokingly said I'd check in after I lost 20#; was 270# and was experiencing chain-skipping and posited that perhaps my extra weight could be a culprit. I hadn't really been keeping track, but I'm down to 240# now thanks in HUGE part to my eBike. I can state that after a year and 1800-miles, the BikespeedRS is still working like a champ, as is my heavily used 2015 HaiBike FatSix. Very very very happy. That is all!
 

Ronald Shepard

New Member
I've been very happy with my Bikespeed RS unit. I mean, just to reach speeds of a little over 22mph has been worth it, though my top speed, 'wicked-witch-of-the-west' cadence has been about 34mph.

One concern: Lately my module has been doing this thing where I hit Power Button and it only seems to turn on "half way"? Cannot select any assistant levels, no lights - and the the Speedo doesn't show on the screen. I've tried all kinds of things like turning it off & on , etc. Seems to come back to life when it wants; sometimes sooner sometimes later. Lately I have found the best thing to do is just let it turn itself off, then try again - usually comes to full function about 2 or 3x later.

The only factor I can think of is that I rode recently, twice, in EXTREME downpours, 20 minutes each time. It seems to have started this new anomaly after those rides. My B RS is tucked up inside the front part of the plastic engine housing.

BIKE: 2018 Sduro Trekking 9.5
 

MLB

Well-Known Member
If you normally turn on the assist only at the handlebar (like me): Next time it does this, try turning on the power at the battery switch. I've had the same issue a few times with my 16 xduro fs rx with performance drive. Read this somewhere and tried it last time the bike did it and it came up immediately.
So may be not the dongle. ;)
 

MLB

Well-Known Member
Thank you. In my cart with them so far I have the module and the crank-puller totalling appx $189.00 but they haven’t mentioned anything about shipping yet, all the way to PayPal. Not sure if I even need the tool? I have the Bosch Performance Line CX.
Did you need the tool? Anything else?
After being against dongling (I'm 100% bike path) I'm now moving from my treasured location right by a trailhead to our 80 miles of trails to a busy suburban road 5 miles from any trail. Its a busy and fast moving road with no shoulder to speak of, so i'm considering dongling but not looking forward to needing it....
 

Fitzy

Active Member
Did you need the tool? Anything else?
After being against dongling (I'm 100% bike path) I'm now moving from my treasured location right by a trailhead to our 80 miles of trails to a busy suburban road 5 miles from any trail. Its a busy and fast moving road with no shoulder to speak of, so i'm considering dongling but not looking forward to needing it....
Besides a crank-puller, you'll need whatever proprietary adapter to remove the screws in the cowling that covers your motor. Not sure about most HaiBikes, but mine needed a hex-driver for the two screws holding the hatch below the motor, and a LONG Torx (not so common) to remove the three screws securing the cowling. Other than that, it's a simple unplug/plug procedure.
 

Fishwater

Member
I've been seriously considering buying a Haibike with the Bosch or Yamaha set up but the fear of only having 350 watts as well as the 20 mph limit has been holding me back. I think the only way for me would be if I had a dongle so I could at least cruise in that 22-23mph range vs hitting the 20 mph wall. Has anyone who has a dongle currently had other bikes with more power compare the two possibly? Anyone feel like they wish they had something like the new banfang ultra 1000w or the BBSHD vs what they have now?