Forum Updates and Feedback

Court

Administrator
Staff member
Hmm, thanks for the head's up @Mark Peralta. Maybe it just doesn't show you your own posts? I just visited the new posts page you linked to and saw your name for the third post. Screenshot attached below, does this help?

new-post-ebr-forum.png
 

scrambler

Member
Interesting, thanks for the head's up! We are working on a stability update that might fix this. Sorry for the inconvenience.
Regarding the problem of pages refreshing bank in Edge, I found out that if I then open the Browser developer tools (F12), the page refreshes with the content.
You can also use the browser developer tool console window to catch any errors during page loads.
 

bob armani

Well-Known Member
I see many complaints about EU kickstands that retract automatically in the reviews, but it's what's not mentioned that surprises me.

If you remove the outer spring on the kickstand, most of the time it will revert to the behaviour of a normal kickstand. This is not accidental. Many shops on this side of the pond big pond remove the outer springs before putting models on display. The reason is simple: when you have an array of bikes parked in parallel, if a single bike tips over all the adjacent bikes risk falling over as well.

The image below was taken from the Moustache Asphalt review. If you remove the spring and 3 screws circled in red below, the kickstand will revert to its default behaviour (no automatic retraction). Better yet, after the outer spring is removed, the kickstand will resist accidental retraction due to a secondary spring that's hidden. I know because I have the same model kickstand. It takes less than 60 seconds to 'fix the problem'.

View attachment 18653
JayVee-So simple and an obvious fix, but no one seems to ever make a comment about this bad feature on a kickstand. I have seen rows of bikes fall like a stack of upright dominoes due to this poor design causing paint chips, etc. A wealth of info here. Thanks for posting! Not sure why they ever did this to begin with! Ride safe.:cool:
 

Court

Administrator
Staff member
Wow, that's amazing advice @JayVee and I will keep it in mind and even mention it on future ebike reviews. I had just never owned one of these personally so I had not tinkered with it enough. This is so great to learn, THANK YOU, especially for making that picture too. Now people with the spring retracting bicycle kickstands can easily make them behave more normally if they wish (and if it's a similar design). Sweet!
 

Barry S

Well-Known Member
Anyone else having a problem with the EBR header not being displayed in IE 11? It's okay in Chrome. I attached a screenshot.
 

Attachments

bob armani

Well-Known Member
Me too. I just sit on the clock when attempting to edit posts with the meter bar image in the right hand corner pulsating. I also cannot get 'Reply' to work in any posts, just 'Post reply'.
 

Barry S

Well-Known Member
Looks like someone wrote the updates for one browser and forgot to check it against the others. As Captain Hook told Peter Pan, "Bad form!"
 

Over50

Well-Known Member
Noticed the same as Jayvee. And not to pile on and maybe it was just me but when viewing the new posts via the mobile, it seems like clicking the post took me to the first page of the thread rather than the last.
 

bob armani

Well-Known Member
I reported the issue stated above to Ann (administrator). As of this writing, none of the issues have been rectified on my Google Chrome browser.
 

Ann M.

Moderator
Folks, thank you for letting us know about these issues. Keep updating this section so our programmer & Court know what is happening. The new updates need to be updated to match our formatting so be patient. I totally understand; it's very frustrating for me too!
 

harryS

Well-Known Member
Ditto with carriage returns and paragraphs bug. --->This is supposed to be a new paragraph. Is it now?

Being a hobby HTML Programmer from 21 years ago, I can insert the hypertext codes to get a paragraph, but you cannot expect users to do that.
 

J.R.

Well-Known Member
Formatting posts, including the toolbar and editing are back working again.

I'll try to upload a picture I took and insert a thumbnail here:

20170619_203746.jpg
 

Ann M.

Moderator
@Thomas Jaszewski , please try again now. The programmer was working on the site today to fix a lot of these issues. Let me know of any other problems on the site; he's trying to get them all handled in the next day or two.
 

Ann M.

Moderator
Anybody out there using various mobile setups or different browsers, please check to see that the EBR Forum works right. It's looking pretty good on my desktop PC; just need to verify on other devices. Thanks, everyone for your feedback and help :). I do miss the green grinning smiley face, though.
 

bob armani

Well-Known Member
Anybody out there using various mobile setups or different browsers, please check to see that the EBR Forum works right. It's looking pretty good on my desktop PC; just need to verify on other devices. Thanks, everyone for your feedback and help :). I do miss the green grinning smiley face, though.
Did not notice til now this red hot :mad: devil face. Looks like someone would use this if they are absolutely livid...LOL
 

J.R.

Well-Known Member
Anybody out there using various mobile setups or different browsers, please check to see that the EBR Forum works right. It's looking pretty good on my desktop PC; just need to verify on other devices. Thanks, everyone for your feedback and help :). I do miss the green grinning smiley face, though.
Ann,

Chrome on my Android mobile and desktop mostly looks good. One little oddity is the dealer locator map covers my alert drop down menu on desktop Chrome. This doesn't happen on mobile because it does not occupy the same space as on desktop.

ebr new map 1.JPG

The same map covers member popup when I hover over a member's name in the members online list. This happens on both mobile and desktop Chrome.

Using Internet Explorer, this is what the top of the main forum page looks like. No logo/masthead on IE.

ebr on IE.JPG

In Chrome.

ebr on Chrome.JPG

All in all the forum looks great. I'm sure the small bugs will be worked out.:cool: