Mercedes e bike.

Cuthbert

New Member
Have a Mercedes e bike for some 4 yrs , and now the bike is not getting any power from the battery! The battery is fully charged and the Bion X shows the battery is full and all functions do work as they should , when push the plus for full power it shows that full power is coming from the battery but it’s not, here when peddling their is no assistance. Have checked the wiring ( visual) all connections look as they should.
Any advice will be appreciated.
Thanks.
 

Attachments

indianajo

Well-Known Member
Computers often lie. So many times I've been stranded with a blank display that one second ago showed five battery bars.
You need to cheek your battery performance at the input of the controller with a DVM on 200 vdc scale. You need clip leads to do that, also some way to get past the insulation without causing a short that destroys the battery. My lunabikes battery has an always hot XT60 charge port where you can read voltage, but many more sophisticated batteries hide all that so you can't measure it.
THe voltage of the battery while it is sitting still is not interesting. The voltage of the battery while it is putting out 15-20 amps is interesting. I posted how to do this load test on your back step under the maintenance forum months ago, but I doubt if a bionx will allow you to do that. Isn't that the brand with a computer built into the battery that talks to the controller? In that case, take your battery to the dealer with wads of hundred dollar bills.
 
Last edited: