noisy motor?

James129

New Member
Yo,

I got a nagging suspicion that my motor noise isnt normal. So I googled it and got a bunch of hit and videos showing clicking and grinding motors but none showing what a normal motor sounds like.

I got no idea if this is normal, so hopefully someone here knows. My motor makes a clicking sound, much like the sound you get when the back wheel freespins, except its a little louder and it comes from the motor.

The sound is present when I peddle and also when throttling, but it stops when I'm doing neither...ie the motor isnt running.

I might be just under the influence of all the google hits, perhaps this is how the motors are meant to sound.

thoughts?

/jim
 

Adrian

Active Member
Yo,

I got a nagging suspicion that my motor noise isnt normal. So I googled it and got a bunch of hit and videos showing clicking and grinding motors but none showing what a normal motor sounds like.

I got no idea if this is normal, so hopefully someone here knows. My motor makes a clicking sound, much like the sound you get when the back wheel freespins, except its a little louder and it comes from the motor.

The sound is present when I peddle and also when throttling, but it stops when I'm doing neither...ie the motor isnt running.

I might be just under the influence of all the google hits, perhaps this is how the motors are meant to sound.

thoughts?

/jim
I don't think mine sounds like that - having said that, the road noise from my tires is quite loud so perhaps I couldn't hear it if it was making that sound anyway.
 

flymeaway

Well-Known Member
It`s more like a low whirring sound i reckon.
That is exactly how I would describe it as....barely audible. My 1st conversion has over 3500 miles and the motor sound is more pronounced (slightly louder) today as opposed to new, but sound has not changed quality. I assume it's simply normal wear, still running like the 1st day.

Court J.
 

Ann M.

Moderator
@James129 how old is your system, in particular the battery? I agree with the above posts that hums and whirs are more the norm, but not motor clicks. We have experienced odd more grinding sounds with aging batteries that aren't putting out adequate amps. The volts might look 'ok' but a weak battery won't really be able to power the motor as it should. If you have access to some sort of analyzer, even an inexpensive WattsUp meter, that will give you some more info. Otherwise, if this system is new talk with the place you bought it.
 

James129

New Member
cool, Thanks for the feedback. System is new, just this summer. I'll check out the battery and keep investigating
 

MatteCrystal

New Member
I have a radrover and i have this clicking sound. it always comes from the back of the bike and sounds like some metal on metal. only happens when engine is on usually around max watts. at first i was thinking it might be chain related but it make the sound even with throttle only (which doesn't move the chain) everything else looks fine tight and like it shouldn't make any sounds. so now im thinking it must be something inside the engine
 

Waz

New Member
I have a radrover and i have this clicking sound. it always comes from the back of the bike and sounds like some metal on metal. only happens when engine is on usually around max watts. at first i was thinking it might be chain related but it make the sound even with throttle only (which doesn't move the chain) everything else looks fine tight and like it shouldn't make any sounds. so now im thinking it must be something inside the engine
I have a similar issue with my Stromer ST-1. Were you able to resolve this? Thanks.