Performance Line CX randomly powers-off

#1
I have a Bulls SIX50+ E FS 3 which has a Bosch Performance line CX. I've ridden the bike about 50 times for about 400 miles total (I ride about 4 times a week) since I bought it in June 2017. In the past three weeks the motor and display unit (Intuvia) has powered off on it's own while riding 4 different times. I press the power button and it powers back up after about a minute. No error code is displayed. Is there some trick to see if there is a hidden internal error code somewhere? Any help is appreciated, it's an hour drive one way to the dealer I bought it from.
 
#2
I have the same problem on my Haibike Trekking S with Bosch Performance Speed. System shutdown randomly with no error code displayed. Although my shutdowns happened when the battery is more than 40% discharged. Dealer replaced the main battery harness. Best to work with your dealer if the bike is still in warranty. Will keep you posted.
 

elyhim

Active Member
#3
Same issue but I know there's an error. I plan on bringing it in for a check next week. The error code only shows up sometimes.
 
#5
Craig, call your dealer first; there may be something that they can help you reset or diagnose over the phone. Ask if someone on their team could meet you half way so it wouldn't be such a long drive; they might say yes! My shop does that every now and then.
 
#6
Craig, call your dealer first; there may be something that they can help you reset or diagnose over the phone. Ask if someone on their team could meet you half way so it wouldn't be such a long drive; they might say yes! My shop does that every now and then.
My dealer has been very accommodating but meeting half way is problematic. Most likely a diagnostic report will need to be run to see if there are any internal error codes present and I can't imagine them bringing their desktop computer which has the diagnostic software for a road trip. It's unfortunate that Bosch doesn't provide the ability to run the report ourselves.
 

medjed

New Member
#7
are you sure it's not the display getting loose?
i've had that issue on my ktm before and it was because i didn't fully click in my display to the cradle.
i'd also check the connector pins to see if there clean.
 
#8
Just checking in with this thread. I had a faulty battery harness that was causing the shutdowns. I've put about 300 miles on my bike since the repair with no issues.
 
#10
are you sure it's not the display getting loose?
i've had that issue on my ktm before and it was because i didn't fully click in my display to the cradle.
i'd also check the connector pins to see if there clean.
I'll double check and make sure the contacts are clean but I'm pretty sure it's been seated properly the whole time. thanks
 
#13
Thanks for the update.... Did they show what was wrong with the harness?
The plastic around the battery harness pins looked a little warped, almost like it got too hot and caused the alignment of the pins to change. I looked at my battery as well with the corresponding female pin. The battery has some recessed guide tabs that line up the pins from the battery harness mounted on the frame. One of those plastic tabs broke off from the battery. It doesn't seem loose right now, and I haven't had any problems with random shutdowns since the repair. That was about 1500 miles ago.
 
#14
@Arnel Philippines as a Bosch dealer we always recommend to bring the bike in to your dealer if you expereince errors on the system.
The good nes is that a 502 error typically means your bike just needs a software update and or inspection to see what is causing the problem. Typically a 502 code has something to do with the power for the lighting.


Have you tried to add lights to your bike that are connected to the Bosch system?

If yes, the 502 error code is likely due to an under or over voltage. Disconnect the cables, then remove battery and display and start over without connecting the light cables.

If no you can try the following (most likely won't work but worth a shot):

- remove battery and display and reinstall (you may have already tried this)
- ensure that the light button on the display is OFF
- ensure connectors for the lights at the battery have their protective caps on, and that connectors are clean


If this doesn't work then you will need to get a Bosch authorized dealer to update the software for you.


hope this helps,



Will
shop.scooteretti.com
 
#15
@Arnel Philippines as a Bosch dealer we always recommend to bring the bike in to your dealer if you expereince errors on the system.
The good nes is that a 502 error typically means your bike just needs a software update and or inspection to see what is causing the problem. Typically a 502 code has something to do with the power for the lighting.


Have you tried to add lights to your bike that are connected to the Bosch system?

If yes, the 502 error code is likely due to an under or over voltage. Disconnect the cables, then remove battery and display and start over without connecting the light cables.

If no you can try the following (most likely won't work but worth a shot):

- remove battery and display and reinstall (you may have already tried this)
- ensure that the light button on the display is OFF
- ensure connectors for the lights at the battery have their protective caps on, and that connectors are clean


If this doesn't work then you will need to get a Bosch authorized dealer to update the software for you.


hope this helps,



Will
shop.scooteretti.com
Hi will. Thanks . I try all your suggestions. And its the same. Now the status of my bike is different. Because i accidentally switch on the light. Botton. But i dont installed light for your info. I just accidentally switch on the light. Then the 502 eror is gone. Now the lcd display. Is in power. But the power indicator of the battery is in off and on satatus. But the scd monitor stay on.
 
#16
Hi will. Thanks . I try all your suggestions. And its the same. Now the status of my bike is different. Because i accidentally switch on the light. Botton. But i dont installed light for your info. I just accidentally switch on the light. Then the 502 eror is gone. Now the lcd display. Is in power. But the power indicator of the battery is in off and on satatus. But the scd monitor stay on.
I rather send the motor back to USA motostrano. Were we buy our haibike. I experience this problem before. I just clean the inside of intire motor by contact cleaner. After cleaning and blow with hot air. Its done. But now. It wont work. Maybe the software is the problem. Its hard that you don't have dealer in your country. But other brand they wont sell me there bosch motor.
 

Electric Bike Shops Near You