Should I get it? I got it, really need help now!!!

AguassissiM

Well-Known Member
This is what I have came up with for charging my Motorino scooter, not much to look at :eek: and more than likely everyone will have a good LOLšŸ¤£ moment once they see it, however it does the job and it does it very well for my needs. It can go to 120 vdc @5amp (limitation of the power supply i used), in my case just need 57.4 vdc @ 3.5 amp that's how I choose to charge my scooter, nice and slow and just to 57.4 volts not 58.8.
 

Attachments

Last edited:

okrobie

New Member
Well friends, we can declare victory. The scooter is fully running and I installed a new set of batteries today and it's capable of 24 mph.

Only there was a mystery occurrence Monday evening when I took it out to test the new batteries. All of a sudden for no apparent reason, it started to bog down and then stopped. Everything seemed normal, but when I gave it throttle, it tried to go backwards. After a few minutes of confusion, I decided to try swapping 2 motor leads and Viola it ran forward again. After this incident it began to run at 24 mph whereas prior it was maxing out at 16.

Can anyone explain this occurrence?
 

AguassissiM

Well-Known Member
Congratulations on a job well done.
As for the sudden speed bump I have no clue, well you know there should be a connector that has a plug at that end of it, if you unplug it and look inside that plug it has a wire that connects the two wires together to make a speed limiter perhaps the wire got blown and now you have full speed.
 

PDXzap

Active Member
I decided to try swapping 2 motor leads and Viola it ran forward again.
That sounds like you flipped some phase/hall wires, hard for me to say without seeing it.