sensor

  1. F

    Specialized turbo creo sl

    Just purchased. I've ridden the bike outside a couple of times. It's really smooth and it helps my knees terrificly. I'm enjoying it so far but the weather is changing which brings me to my question. I am trying to set up the creo on my wahoo kickr direct drive trainer in the basement. The...
  2. S

    My first e-bike. China "ivelo". Questions of adding throttle.

    Hi! I just got this used "Ivelo" e-bike. It's pedal assisted only, and I'm a bit disappointed as I expected it to have a full electrical mode/throttle.. Now I have opened it up and had a look at the controller to see if there might be a place for a throttle but doesn't seem like it... Is it...
  3. AdrianDK

    Troubleshooting PAS System

    Hello fellow bike fanatics. lets cut to the chase. I have problem with my mother in law's older ebike (2010 ish), she brought it to me because her pas system stoped working suddenly. So I checked the bike over, witch gave me this to work with. 24v Battery - holds a charge, and when connected...
  4. J

    Setting torque sensor ST1

    I'm a new owner of the bike and .... OMG it is fast! I love it! I do a long commute (34 miles RT each day). I am wondering if anyone can tell the exact steps to setting the torque sensor. I already know how to do the setting as explained in the user manual: code 1004. But I am still befuddled...
  5. D

    2015 Stromer ST1 Torque Sensor Issues?

    Relatively new (~1 month old) Stromer ST1 with just a little over 300 miles on it. From the start of the commute home today, the motor assist became very erratic: Assist, no assist, assist, no assist, etc. If I were to guess, it seems like an issue with the torque sensor, as the motor appeared...