2022 Vado 5.0 IGH speed issue

opimax

Well-Known Member
Region
USA
City
Atlanta
I had my 1st ride yesterday. . Lots of nice features but some questions also.

I have searched but unable to find what I think I am looking for , factory reset/1st use initialization. I could not get up to top speed of 28 on my own pedaling power on a flat surface . It felt like I needed a more shift that never came. I had my setting on slowest cadence and turbo power got up to 100 on my cadence and was still at 25mph or so.

1st question what is the lowest cadence that will reach top speed assuming I can pedal hard enough and what setting.

Most of the ride 30 miles it felt like I needed a larger front chain ring on a standard chain bike, I spent more time in eco so I had comfy pedal resistance but lower speed is the result. I think I need the bike to shift earlier even though I was in slowest cadence setting, I may need an even lower setting

I thought I read somewhere there is an initialization procedure that may get me the final gear I am not getting or something to verify I am in that gear. I couldn’t find it with search.

It’s new but brakes are a little soft and the front lever engages before the rear they seem to work though no
 

scrambler

Well-Known Member
Region
USA
City
Bay Area, CA
Normally the Bike shop that sold you the bike is supposed to do the Calibration, my first recommendation would be to ask THEM.

That said, the bike uses the Enviolo AutomatiQ geared hub

In the Specialized website page below, Open the Download manual section, and download the 2022 VADO user manual English

Direct link to the file is

In that manual, on page 46 you have the Calibration procedure.


There is also an Enviolo App you can use for setup and calibration, below is the link to the Enviolo page describing configuration, pairing and calibration

 

opimax

Well-Known Member
Region
USA
City
Atlanta
Of course 5 min after posting found the procedure in the manual…won’t be able to perform and test today though
 

opimax

Well-Known Member
Region
USA
City
Atlanta
Thx for replying i as usual for me forgot to hit send on above as we left for the Braves game . It is the shops 1st belt drive . They said they ran all updates and such. I like the shop , they work with me and don’t seem to fib so I am ok with this. if not ok they will follow up with Specialized as needed if I determine this is a real issue. That being said it seems the way it runs a calibration should be tried to see if this will resolve the issue….done defending shop :) .

I would still like to know the min cadence for a higher speed to see if I am on the right track
 

Richard Stallard

Active Member
Region
Australia
This earlier post gives a good idea of expected speed vs. cadence.

B8F6BDE3-2D61-49D7-928E-F9EF401AF2F9.jpeg
 

opimax

Well-Known Member
Region
USA
City
Atlanta
After a little more reading I found also the Gear Index screen in the manual which will show the gear index which is the equivalent to which shows where your gearing is currently set. I have not seen it on my bike yet but this what I am looking for. Based on the above info at a cadence of 100 =26 mph which I saw I should have more range. Also the bike shop had to do the initial calibration or it would have a message on screen to perform this.

I will play some more and see what I find soon I hope, Foolish families visiting when I get new bikes…also got a little Jetson from Costco just because, rode that for a block just to make sure it worked
 

GuruUno

Well-Known Member
Yes. This explicit message/discussion totally explains why I, as an early adopter, returned my 2 IGH bikes.
Regardless, they ain't ready for prime time.
The LBS has/had improper training.
The manufacturer did not do their homework.
The expectation is not "automatic".
I'll be glad to give it another go around when they "fix" the issues and make it truly automated.
But the point I'm attempting to make here is that with all the yelling and screaming and those of you who love to do the finger-pointing.....it wasn't me!!!
 

Onimaru

Active Member
Region
USA
Enviolo offers a cadence to speed calculator for its hubs on their website as well. I’ve had issues with mine, but haven’t confirmed the fix yet. When mine wasn’t acting up I was able to (on a no wind day) hit 29 - 30 on a flat road. Cadence was I think low to mid 80s. For some reason I recall their calculator. Putting our hubs near 83 at 28 mph.

My issue appears to be a motor issue as I get unsteady cadence and slippage above 25. My cadence will climb but my speed will not. Totally fine otherwise. LBS and Specialized have been great about sorting it out (in my case anyway). I plan to do a post on it when the job is done. Waiting on 1 part in the mail. Probably get it done next week. Gives me an excuse to practice more on the mountain bike.
 

opimax

Well-Known Member
Region
USA
City
Atlanta
Rode 30 miles yesterday still playing host .rode with 1 of the grandkids who is not a strong biker so little playing and lot of watching. I was able to find the calibration menu but not go through it.I was also able to get to the micro tune menu which I liked the finer adjustments. I did a speed run and still the same cadence of 100 was 26 or so. I have not used the app yet except to download and pair. I have a message there is an upgraded firm ware available for the display and I need to be in the correct mode to download and install. Not sure where that mode is , probably in th e same menu as the calibration. Also I have not found the menu item for the gear index , probably in the app program to show.

1 grand kid fell on the Jetson twice no injury and little concern for herself or the bike SMH and the 30 mile ride ended with a fall at home on the grass going around back to put the bike away , probably wrong gear to go slow he should have walked it I should have supervised better I was not in direct view.

One of the other grandkids overflowed a bathtub, water coming through ceiling has a history of breaking houses, this bike is a fun challenge grandkids are supposed to be even more fun.
 

opimax

Well-Known Member
Region
USA
City
Atlanta
Ok getting confused and slightly frustrated still have not called shop yet or wrote anywhere else. I tried to find the “Gear Index” screen on page 23 of my manual and I not able to find it anywhere. The frustration part is even if I can find the screen it is only a tool to find out where my missing top end is hiding . I have been through the choices of in Mission Control App and don’t see this as 1 of the choices …off to try 1 more time!
 

GuruUno

Well-Known Member
Ok getting confused and slightly frustrated still have not called shop yet or wrote anywhere else. I tried to find the “Gear Index” screen on page 23 of my manual and I not able to find it anywhere. The frustration part is even if I can find the screen it is only a tool to find out where my missing top end is hiding . I have been through the choices of in Mission Control App and don’t see this as 1 of the choices …off to try 1 more time!
Bring it back, the bike is not ready for prime time, woefully underdevolped. My 2 cents.
 

opimax

Well-Known Member
Region
USA
City
Atlanta
Of course I found it after posting and being frustrated, gear ratio is not gear index , fyi. :)

New issue to be looked at later how to get smart control as 1 of the menu choices of eco speed and turbo
 

scrambler

Well-Known Member
Region
USA
City
Bay Area, CA
Of course I found it after posting and being frustrated, gear ratio is not gear index , fyi. :)

New issue to be looked at later how to get smart control as 1 of the menu choices of eco speed and turbo
Are you saying the Enviolo current gear ratio (0.5 -1.9) appears on the display somewhere, so you know what ratio the hub is in at any given time?
If so, that would be nice as it could potentially show when the hub is not covering its full range (not properly calibrated).
This of course depends if the accuracy depends on the actual calibration or not....
 

opimax

Well-Known Member
Region
USA
City
Atlanta
That was there but the graph was not showing, I didn’t know what the top ratio is supposed to so it was no good to me . I have to weigh playing with bike against ride time…for me ride day = bike day in general and is every other day which means the more I play the less I ride and I really enjoy long rides . Til I get a 2nd battery this won’t go far enough for it to be in regular rotation. So on my off days I “sneak” intime to play with bikes.

Another question ml shop doesn’t know battery part number to order 2nd internal battery , only the small water bottle style which is not what I want I don’t think , too small . This was a week ago they may have it by now but they are closed til Tuesday so if anyone knows that part number I could use it
 

Stefan Mikes

Well-Known Member
Region
Europe
City
Mazovia, Poland
Another question ml shop doesn’t know battery part number to order 2nd internal battery , only the small water bottle style which is not what I want I don’t think , too small . This was a week ago they may have it by now but they are closed til Tuesday so if anyone knows that part number I could use it
Your e-bike uses the U2-710 battery, which might be unobtainium yet.

What you are writing about the LBS tells me they are an incompetent bunch (change them please). If it were my LBS, the salesman would have instantly looked into their digital database and identified the part number. Then, the man would have determined the availability.

The small water-bottle style battery is an SL Range Extender that is totally incompatible with your system! How could the LBS mention it at all remains a mystery to me.
 

Onimaru

Active Member
Region
USA
Of course I found it after posting and being frustrated, gear ratio is not gear index , fyi. :)

New issue to be looked at later how to get smart control as 1 of the menu choices of eco speed and turbo

You can use mission control to create or modify the Mastermind TCU graphics. The graph of gear index is in there. I use it a lot. It shows 9 bars for the 9 pseudo gears the automatiq goes through.

Smart also requires you to put in ride settings to adjust for you. So it’s not going to be a menu choice because it needs set specifically for each ride to be “smart”.
 

opimax

Well-Known Member
Region
USA
City
Atlanta
More testing…still can’t get top speed same issues. I had it in the graphic of what approximate gear the bike was in and went for a local ride , never got to high gear, the auto shifts stopped 1 short as it feels. Ran Calibration said ok, graphic at the highest level now but felt the same , 1 gear missing .During calibration certainly felt the correct gear was there but never goes that high in regular riding. Ran factory reset tried again same thing but in metric :) No highest gear 87 cadenced still no 45kph. I believe 1 of us the bike or me, Is not working correctly…takeing the Trek today where I can reach almost 29 on flats and still have 1 gear to go..the gear train has been upgraded but the OEM gears could do the same but 1 gear less, hit almost 29 in top gear. I think it is shop time Tuesday when they open next.
For those that know me of course it is the bike I have the worst luck with ebike purchases. Hope I am wrong for once