Battery not functioning fully

Davekll

New Member
Hi my name is Dave, in September 2018 I had my bike which is a Dawes converted to an E Bike. It has a front hub wheel, 36 volt 10Ah battery which is in a bag under slung beneath the crossbar. All was well until December 2019 when for a couple of reasons I stopped riding until this September, unfortunately I forgot to charge it all this time and now when I charge it, it is showing 19.95 volts could anyone tell me what voltage a fully functioning 36 volt battery should show. It only shows 1 bar out of 5 on the display but I am still getting over 20 miles distance pedal assisted. How many cells have been damaged? Thank you.

thank you.
 

AguassissiM

Well-Known Member
@Davekll
Welcome to the forum.

I`m afraid that you will need a new battery, unless you are very confident in how to take your battery apart and fix it Do Not Full around with it.
Small mistakes create big regrets when people play around with these without enough knowledge.
Your fully charged battery should be @42 volts.
Have a look :
1608670654992.png
 

Davekll

New Member
Ok thanks for your advice it was the answer I was probably expecting to hear, but I did no know what voltage it was supposed to be fully charged. I now know that a battery should be charged at least a little every two months even when not in use to keep it in good condition.
 
Last edited:

harryS

Well-Known Member
Hi Dave. I use that chart all time. However, it doesn't take into account that a good battery BMS isolates the internal cells from the outside world when you drop below 2.6V/cell. So a 36V battery will show 42V at full charge and never go much lower than 26V. In fact, your 36V ebike controller usually shuts off at 30V. And when the BMS shuts off the battery, all you will read is residual charge on the battery pins. The cells are disconnected.

That makes 19.99V impossible. Perhaps you need to go up one range on your meter. Perjasp you are on the 0-20V range? Or maybe something else, like a bad meter battery is the problem.

Your bike is still working, so the battery must be above 30V. Just speculating. When you get a valid voltage reading, please tell us.
 

Davekll

New Member
Hi Harry it’s probably right that I am reading the voltage wrong, I have only just got the multimeter and only learning with it. After my ride yesterday it was reading 17.75 volts, so I will try to monitor it differently. Could it be something wrong with the controller that it is only showing 1 bar out of 5, saying that I have not gone a distance that has exhausted the battery completely so I may just keep using it till it dies completely the only downside is it is all guesswork when it will pack in and I don’t want to have to ride too far back without no power.
 

AguassissiM

Well-Known Member
Hi Dave, make sure that the Multimeter is set to DC not AC, otherwise it will give you incorrect readings.
 

6zfshdb

Well-Known Member
At what point are you testing the voltage? The best place to do this is the batteries main connector that supplies current to the controller & motor. On some batteries, due to the BMS, you can get a different reading if you test at the charging port.

Also, what is the output voltage of your charger with the battery disconnected? The charger itself could be part of the problem.
 

Gionnirocket

Well-Known Member
Region
USA
City
Y. O.
I agree with the consensus here... Something is afoul with your meter readings as under 20v would leave the bike inoperable.
Post a pic of the meter and how you are taking the measurements.
 

Davekll

New Member
Hi and thanks to everyone who has had an input or interest in my post, I have tested a 1.5 volt, a 3 volt and a 9 volt battery and got correct results so I think I am testing them correctly. I made sure the battery that was in the multimeter was a good one before the tests were done, the bike battery was tested on the output lead that connects to the controller, I have attached some photos as you will see the bike battery was tested at 20 volts and 200 volts the decimal point has moved in the photos, I don’t know how to test the charger any suggestions will be appreciated Thank you.
 

Attachments

  • 92698272-3E01-42CE-8900-88BF7B208A23.jpeg
    92698272-3E01-42CE-8900-88BF7B208A23.jpeg
    500.2 KB · Views: 101
  • B3F27701-5FFA-4222-8564-1DF0D5BC8BF8.jpeg
    B3F27701-5FFA-4222-8564-1DF0D5BC8BF8.jpeg
    500.5 KB · Views: 98
  • 7FCFA475-3289-4832-815F-84A455E32E88.jpeg
    7FCFA475-3289-4832-815F-84A455E32E88.jpeg
    341.7 KB · Views: 131
Last edited:

AguassissiM

Well-Known Member
Hi Dave,
You need to point the knob on the meter to 200V to get correct reading on the battery, your meter is not auto ranging so you have to set it up manually. Selecting the 20V mark will read up to 20V anything higher than that will give you a bad reading.
Give it a shot than tell us what was the reading.
 
Last edited:

Davekll

New Member
Hi AguassissiM, thanks for replying, I did it on both settings the first picture of the previous post was on 200 volts and the second picture on 20 volts and they came back with the same reading but the decimal point had moved accordingly.
 

harryS

Well-Known Member
I'll give you a "A" for voltmeter technique! It looks right to me.

That's a Panda kit alright. A 36V 10AH. How can it read 20V? Have you turned the battery on with the on/off switch? If it's off, it will just measure the leakage on the BMS.


To measure the charger, stick one probe inside the barrel of the charger plug. The other on the metal collar.
P1190768.JPG
 

AguassissiM

Well-Known Member
Hi AguassissiM, thanks for replying, I did it on both settings the first picture of the previous post was on 200 volts and the second picture on 20 volts and they came back with the same reading but the decimal point had moved accordingly.
My bad, how did i miss that in the first place is beyond me... not paying attention to details again, i`m sorry about that and i`ll be crawling back under the rock......
 

Davekll

New Member
I'll give you a "A" for voltmeter technique! It looks right to me.

That's a Panda kit alright. A 36V 10AH. How can it read 20V? Have you turned the battery on with the on/off switch? If it's off, it will just measure the leakage on the BMS.


To measure the charger, stick one probe inside the barrel of the charger plug. The other on the metal collar.
Hi harrys, I tried testing battery with it switched on and only got 1 volt but when switched off it is reading 19.74 I don’t know what this means, also I tested the charger like you showed and at 600 volts got 041 and at 200 volts got 42,3 also don’t understand what this means, anyway I have attached the photos hopefully you or someone may be able to see what is happening. Thank you.
 

Attachments

  • C5F1F425-DDC6-428F-A314-C5198A436D90.jpeg
    C5F1F425-DDC6-428F-A314-C5198A436D90.jpeg
    467.8 KB · Views: 61
  • C52A8143-06FC-4EB1-88A0-FDA8D036CF82.jpeg
    C52A8143-06FC-4EB1-88A0-FDA8D036CF82.jpeg
    515.9 KB · Views: 65
  • 9AB2733C-CDF5-43C2-94C6-E85680001D74.jpeg
    9AB2733C-CDF5-43C2-94C6-E85680001D74.jpeg
    449.8 KB · Views: 59
  • 5ED1407C-8C72-4872-A9ED-1019BCEFB5C2.jpeg
    5ED1407C-8C72-4872-A9ED-1019BCEFB5C2.jpeg
    395.7 KB · Views: 57

Sierratim

Well-Known Member
Region
USA
City
Nevada City, CA & Paradise Valley, AZ
Hi harrys, I tried testing battery with it switched on and only got 1 volt but when switched off it is reading 19.74 I don’t know what this means, also I tested the charger like you showed and at 600 volts got 041 and at 200 volts got 42,3 also don’t understand what this means, anyway I have attached the photos hopefully you or someone may be able to see what is happening. Thank you.
A 41V reading on the 600 volt scale is likely the same as a 42.3V reading on the 200 volt scale once you take into account the meter accuracy specs so no issues for your charger based on these readings.
 

harryS

Well-Known Member
A 36V charger will read 42 volts with nothing attached, and you got that. Charger is OK,

Almost there! Switch your meter to the 200V range, Turn the battery ON again. I hope you can now tell us it reads between 30 and 42 volts!

When your meter sees a voltage that is above its range ...in this case 20V. it shows a "1" .
 

Davekll

New Member
Hi Sierratim so it looks like it is charging at the correct voltage maybe it could be a fault on the BMS, either way I think that it’s probably best if I just carry on using it till it packs up on me. Like I said I am getting over 20 miles with pedal assist, I think after Christmas a good long ride is needed to see how far till it cuts off. Thanks everyone for all the suggestion.
Dave.
A 36V charger will read 42 volts with nothing attached, and you got that. Charger is OK,

Almost there! Switch your meter to the 200V range, Turn the battery ON again. I hope you can now tell us it reads between 30 and 42 volts!

When your meter sees a voltage that is above its range ...in this case 20V. it shows a "1" .
 

Davekll

New Member
A 36V charger will read 42 volts with nothing attached, and you got that. Charger is OK,

Almost there! Switch your meter to the 200V range, Turn the battery ON again. I hope you can now tell us it reads between 30 and 42 volts!

When your meter sees a voltage that is above its range ...in this case 20V. it shows a "1" .
Hi harrys I have tried it at 20 volts and got a reading of 19.60 and then at 200 volts got a reading of 19.6 the only Difference was at 200 volts there was no 0 at the end of the reading at 200 volts.
 

harryS

Well-Known Member
What about this? Meter is on 20V range. BAttery is switched ON.
 

Attachments

  • meter.jpg
    meter.jpg
    199.4 KB · Views: 45