Battery not functioning fully

Davekll

New Member
Hi Harrys looks like I owe you an apology I have now tried the meter at 200 volts with the battery switched on and got a reading of 41.8 volts, I also tried it again at 600 volts and got a reading of 41 volts, and at a lower voltage of 200m, 2 volts & 20 volts the reading stayed at 1 like you said it would, so I think now the battery must be ok and the problem is somewhere else maybe the controller or the display because like I have said I can get over 20 miles without it packing in. So I need to investigate further. A couple of weeks ago I purchased the multimeter and decided to ask the question on this forum what the problem might be, I am glad that I did it that way round because I was ready to buy a battery and it could have been a costly mistake.
Dave.
 

Gionnirocket

Well-Known Member
Region
USA
City
Y. O.
Hi Gionnirocket, you were also on the right track but I am a novice at this sort of thing but hopefully I have learned something and the battery is functioning correctly. Thanks for taking an interest and helping out with your input
Dave.
We all learn by doing 😉
Glad it worked out and you're back rolliń