Buzz sound when starting out, then goes away. ST1 Platinum

Husky

New Member
Does anyone else hear a buzz when taking off from a stop on your ST1 Platinum? It sounds like it's when the motor is being torqued then goes away once in stride. I'd say 3 or so pedal rotations before it goes away. Maybe less. Imagine your tire briefly rubbing against a playing card as it spins... Everything functions perfectly it's just an annoying sound for me.
 

Lenny

Well-Known Member
Yes, it does happen. It's partly because of the way electronics are setup.
From what I can remember, the controller in ST1 has 12 MOSFETs and they have ~micro/milli-second lag between power pulses. If you ride Stromer ST2, you will notice that it is buttery smooth because of the controller programming. You can sort of think of it like on/off switch vs dimmer. When you put ST1 in its highest assist level and pedal, the power surge creates this electrical hum. I hope you get what I am trying to convey.
It's not a problem in anyway. It's just the way hub is set up.
 

Husky

New Member
Thanks. This is very reassuring. Ill be riding stress free. While I have your attention... I've heard of "over torquing". Do I have to worry in power mode in low gear pedaling hard on a steep grade?

I'll take the buzz over the extra cash for the st2. This bike is awesome and the buzz was my only complaint.
 

Lenny

Well-Known Member
Thanks. This is very reassuring. Ill be riding stress free. While I have your attention... I've heard of "over torquing". Do I have to worry in power mode in low gear pedaling hard on a steep grade?

I'll take the buzz over the extra cash for the st2. This bike is awesome and the buzz was my only complaint.

The earlier Stromer's had this problem and they would fry the controller but ST1's are much more robust. Unless, it is a really steep hill, you should be alright.
BionX D-series also produces this slight buzz when you start pedaling in the highest assist mode.