Como 4 does not pair

neenah

New Member
Hi, new member here. Bought 2 como 2.0's this winter in Arizona and my wife and I love them. When we got back to Wisconsin 3 weeks ago we bought 2 como 4's with the great reduced price and rebate. They are of course, great. I tried to pair mine with mission control and Bluetooth and it wouldn't pair - didn't even show up on my s9 phone Bluetooth setup. Did multiple tries but nothing, no pairing code.

So I tried pairing my wife's bike and it worked fine. Went back to my bike, tried different order of turning bike or phone on and still nothing.

Lbs didn't have any ideas. Anybody out there have any ideas?
 

Sierratim

Well-Known Member
I was going to ask if your Como 4 has the same firmware versions as your wife's, but of course you can't check...but your LBS can.

Can your wife's phone establish a blue tooth connection with your bike? If not, seems like a bike problem. If so, a phone issue.

Our shop actually connected our phones for us to make sure everything worked. For the $ involved in 2-Como 4s I would think your LBS would do the same. Just sayin'.
 

neenah

New Member
Thanks for your reply. I did try my wife's phone with my bike and still nothing. Not sure how to proceed when the lbs has no idea. Is there any number for specialized that might be useful to call?
 

Sierratim

Well-Known Member
To sell their ebikes Specialize requires the LBS to have their diagnostic software. Your LBS can certainly use this to check for firmware updates for your bike. My guess is this will fix it simply based on a similar issue with my wife's new Vado.

Specialized does have a customer support number and email. They're listed here; https://www.specialized.com/us/en/contact-us . I've read that it may take a couple of days for them to get back to you.
 

neenah

New Member
Finally got the bike in to the lbs. They found that the display keeps dropping the Bluetooth connection so it will not pair. They had to order a new display that should come in in a couple of weeks.
 

RandallS

New Member
I hate to bring this up, but Samsung have notoriously poor Bluetooth on some models. I've given up with my S7 and my VW golf's audio streaming. Hopefully that's not the issue and it truly is a Specialized problem.
 

Art Deco

Active Member
I hate to bring this up, but Samsung have notoriously poor Bluetooth on some models. I've given up with my S7 and my VW golf's audio streaming. Hopefully that's not the issue and it truly is a Specialized problem.
That sounds likely. I have a galaxy 7, I think, and bluetooth is flakey on other things, but haven't tried it with the bikes.