Delite Gen 4 Rohloff Speed vs Cadence

Alaskan

Well-Known Member
@SteveBorough So now that the problem with was resolved, please share what the issue was with the bike that you turned in. We have been guessing and trying to help. It would be good to know what the problem actually was.
 

dblhelix

Well-Known Member
@SteveBorough So now that the problem with was resolved, please share what the issue was with the bike that you turned in. We have been guessing and trying to help. It would be good to know what the problem actually was.
Well, in the other thread he identifies the motor as gen4cx, so I’d suggest that it’s easy to get to 20mph and difficult to get to 28mph because .... it’s a CX and speed-limited. Of course, it’s odd that the problem would be solved by swapping for another CX.
 
Last edited:

SteveBorough

Active Member
Region
USA
@dblhelix I have always had the CX Speed motor, sorry for the confusion.

@Alaskan
The new bike performs well at the default wheel circumference of 86.22". As noted on the first pic from my previous post, I drew a red line where I think the problem stopped happening on the original bike (nominal user power at high speed) Since then, and on new bike, I barely cross 450W@100rpms (new graphs below, not the same ride however and had some up/down hill moments) I have gotten no further feedback from my LBS or Bosch on what could have been happening.
newbike.jpg
 

Alaskan

Well-Known Member
That's more like it. If you can get the info on what the issue was with the first bike, it would be good to share that with the rest of us.
 

SteveBorough

Active Member
Region
USA
That's more like it. If you can get the info on what the issue was with the first bike, it would be good to share that with the rest of us.
I'll reach out to Bosch myself, LBS has no obligation for a bike I no longer own, plus my ask was the root of my original dissatisfaction with the shop.