Forum Features: Your Opinion Wanted!

Besides EBR, what other ebike forums do you use?

  • electricbike.com

    Votes: 11 16.7%
  • ebikesforum.com

    Votes: 5 7.6%
  • bikeforums.net

    Votes: 6 9.1%
  • emtbforums.com

    Votes: 13 19.7%
  • Reddit

    Votes: 22 33.3%
  • Facebook

    Votes: 19 28.8%
  • Other (I'll say which site in the comments)

    Votes: 5 7.6%
  • None

    Votes: 26 39.4%

  • Total voters
    66

tomjasz

Well-Known Member
Link gets me to a page with NO links to the forum or any web feature. Safari.

Screen Shot 2021-07-02 at 11.21.03 AM.png
 

Art Deco

Well-Known Member
Region
USA
City
Selinsgrove Pennsylvania
When I click that link the target page has a drop down menu in the upper right of page. Looks like three horizontal lines. Click it and Forums is one of the choices. On Firefox on a galaxy tablet.
 

tomjasz

Well-Known Member
When I click that link the target page has a drop down menu in the upper right of page. Looks like three horizontal lines. Click it and Forums is one of the choices. On Firefox on a galaxy tablet.
No drop down in Safari.
 

Therickster

New Member
Region
USA
Howdy folks! For those of you who use other ebike forums or Facebook/Reddit, I would love to hear what you like about those communities. Are there any features you really like that you want added to the EBR forums? Community events? Access to special sales and deals? In a nutshell, what do you want out of your online community for ebikes?

This is an open space for suggestions and comments on the EBR forums, how they work, and discussing possible improvements. Please be respectful and constructive with any feedback :) and thank you for being here!
I WOULD LIKE TO SEE HONEST EBIKES OWNERS sharing and learning from the experience ebikers not rocket scientist, just because they are clueless and can't do the Research and go through the trials and errors want to reinvent the wheel just to cater to there non exspirence and no knowledge of what they are posting, just stop it already u can only learn from the Ebikers that have put the rubber to the road in in the most challenging riding condition all four season stop posting answers and post questions Give a man a break already.
 

Therickster

New Member
Region
USA
Have some fun ask questions gain from the Ebikers that have been there done that, I am new to Ebikes, keep the post positive and inspiring and encouraging, I have over 49 years experience of peddle bikes just now getting into Ebikes listening to the true Ebikers Guys or girls that know what's up, and filter out the negative nonsense. There enough of that in our daily lives.
 

Attachments

  • FB_IMG_1625292503264.jpg
    FB_IMG_1625292503264.jpg
    194.8 KB · Views: 26

tomjasz

Well-Known Member
I WOULD LIKE TO SEE HONEST EBIKES OWNERS sharing and learning from the experience ebikers not rocket scientist, just because they are clueless and can't do the Research and go through the trials and errors want to reinvent the wheel just to cater to there non exspirence and no knowledge of what they are posting, just stop it already u can only learn from the Ebikers that have put the rubber to the road in in the most challenging riding condition all four season stop posting answers and post questions Give a man a break already.
Jeebus, relax.
 

TomD

Well-Known Member
One quibble with xenforo's post tracking (topic bookmarking). When a topic has been dormant for more than 30 days and a new post occurs it takes you back to the beginning of the topic. You have to click on "jump to new" to get to the new posts. Not sure if there is a way to extend post tracking beyond 30 days or just have the software take you to the new posts if beyond the maximum period.
 

troehrkasse

EBR Webmaster
Staff member
Region
USA
City
Fort Collins
@BlackHand @J.R.

Do you use EBR on iPads too, by chance? I think this is caused by a caching issue. I just installed some updates earlier this week, sometimes this causes errors if your device has a cached version of the site. Phones and tablets usually cache website data for a long time to minimize data usage.

If you're also on iPads, the steps to clear the cache for EBR only are:

1. Go to Settings -> Safari -> Advanced -> Website Data
2. Click Edit and clear the data for electricbikereview.com

Note: This will log you out of the forums so you'll have to sign back in afterwards.

If this doesn't work (or you are not using Safari on iPad) just let me know!
 

J.R.

Well-Known Member
Region
USA
@BlackHand @J.R.

Do you use EBR on iPads too, by chance? I think this is caused by a caching issue. I just installed some updates earlier this week, sometimes this causes errors if your device has a cached version of the site. Phones and tablets usually cache website data for a long time to minimize data usage.

If you're also on iPads, the steps to clear the cache for EBR only are:

1. Go to Settings -> Safari -> Advanced -> Website Data
2. Click Edit and clear the data for electricbikereview.com

Note: This will log you out of the forums so you'll have to sign back in afterwards.

If this doesn't work (or you are not using Safari on iPad) just let me know!
No, I don't own any Apple devices. Most often I use my Android phone to view EBR. I also frequently clear all my history.

Just now I clicked on the menu. Then clicked on unanswered threads:
Screenshot_20210730-190021_Samsung Internet.jpg

Which brings up the main EBR page with this message:

Screenshot_20210730-190049_Samsung Internet.jpg
There are a number of ways I can get this message.
 

troehrkasse

EBR Webmaster
Staff member
Region
USA
City
Fort Collins
No, I don't own any Apple devices. Most often I use my Android phone to view EBR. I also frequently clear all my history.

Just now I clicked on the menu. Then clicked on unanswered threads:
View attachment 94900

Which brings up the main EBR page with this message:

View attachment 94901
There are a number of ways I can get this message.
Hmm... strange! Do you get the same error page if you click this direct link? https://electricbikereview.com/forums/find-threads/unanswered
 

BlackHand

Well-Known Member
Region
USA
City
Western WA
No iPads or Safari for me either.
I get the 404 message in Chrome on my Android when clicking 'new posts'. Works fine on my Chromebook. Your link above also works fine on both Android and my Chromebook.