Kiox fails to BT pair on Smart System

sammcneill

Active Member
Region
New Zealand
Hi,

My wife’s Multicharger with Smart System snd 750w battery arrived - woohoo.

Kiox is new to me, and having pairing issues:

00212533-B91F-4B97-998D-DD8B9A296092.jpeg


I think I’m doing everything right but just not connecting / tried on my iPhone too, no joy.

Anything obvious?

Eventually Kiox times outs and exits pairing mode

(Not that happy this has a different Bosch charger plug to my SC2 I have to admit)
 

fooferdoggie

Well-Known Member
you may be the first to own this system around here. but did you pair the smart system first? the remote is the main system the kiox is more the display.
 

BlackHand

Well-Known Member
Region
USA
City
Western WA
This might be a dumb question but which app are you trying to connect to?

Smart system is Kiox300>ebike flow app

Old system is Kiox>ebike connect app

Your photo looks like the app is showing the old Kiox, which means you're probably in the wrong app.
 

fooferdoggie

Well-Known Member
This might be a dumb question but which app are you trying to connect to?

Smart system is Kiox300>ebike flow app

Old system is Kiox>ebike connect app

Your photo looks like the app is showing the old Kiox, which means you're probably in the wrong app.
I was wondering but is been a long time since I saw connect page.
 

sammcneill

Active Member
Region
New Zealand
This might be a dumb question but which app are you trying to connect to?

Smart system is Kiox300>ebike flow app

Old system is Kiox>ebike connect app

Your photo looks like the app is showing the old Kiox, which means you're probably in the wrong app.
Bang on @BlackHand - thank you!

Instructions that came with bike referenced eBike Connect app so had that installed and profile created and therefore the problem.

Found the eBike Flow app (not obviously a Bosch app to be fair) and then it paired immediately.

Thanks lads!
 

fooferdoggie

Well-Known Member
Bang on @BlackHand - thank you!

Instructions that came with bike referenced eBike Connect app so had that installed and profile created and therefore the problem.

Found the eBike Flow app (not obviously a Bosch app to be fair) and then it paired immediately.

Thanks lads!
really they had the connect app listed? Or were they talking about the ebike connect web page?
 

sammcneill

Active Member
Region
New Zealand
@fooferdoggie - will need to check the manual again but pretty sure it was pointng me to the eBike Connect app as that is what I went explicitly searching for in the iOS App store and I'd never used that before... no mention of the Flow App
 

BlackHand

Well-Known Member
Region
USA
City
Western WA
Was it a Kiox manual or just a generic Bosch quick start booklet?
Either way, wouldn't surprise me if the wrong docs got sent with the bike - I think R&M offer it with both systems and it's not like Bosch could have foreseen any confusion when they brought out the Smart System with a new Kiox display and a new app :rolleyes:
 

sammcneill

Active Member
Region
New Zealand
What was also frustrating was that after I signed up for the eBike Connect via the app, that username and password didn't work in the Flow app. I had to create a new Bosch account for that one.... strange!
 

sammcneill

Active Member
Region
New Zealand

At the 3:25 mark of this video he explains there are in fact THREE eBike apps from Bosch and how confusing this is.

One upside to Smart System - the disable motor feature is free (I believe you had to pay a one time fee on old eBike connect app to get this functionality).

It’s paired to BT so once enabled whenever you power off your eBike it locks automatically and won’t unlock unless your phone is nearby. You don’t need the app open to unlock it; happens automatically.

A good way to ensure you never leave your phone at home - your bike wont unlock without it!
 

sammcneill

Active Member
Region
New Zealand
That's because the new manual hasn't been printed yet - perks of being on the bleeding-edge of eBike ownership 😆

You can find the PDFs here.
Thanks mate!!

This is a bit frustrating - not buying the “base model” and yet getting out of date manuals.

Also frustrating that this smart system doesn’t have the active brake light system (& going to cost me another $500 to retrofit it!)
 

JVBulman

Active Member
Region
USA
Thanks mate!!

This is a bit frustrating - not buying the “base model” and yet getting out of date manuals.

Also frustrating that this smart system doesn’t have the active brake light system (& going to cost me another $500 to retrofit it!)
I work at an R&M dealership - none of the Smart system bikes ship with updated printed manuals, because, as mentioned, they haven't been printed yet.