Known Issues & Problems with Ancheer Products + Help, Solutions & Fixes

Ancheer Sport eBike (folding)

This eBike ran for a short time out-of-the-box, then failed completely.

Replacement of the motor core and/or the motor drive electronics unit have made no change.

The battery voltage is 40.4 Vdc fully charged. There is no voltage reduction at the motor drive electronics unit power pigtail with the system powered up and all other pigtails connected. The headlight and horn work. The motor mode control LEDs illuminate.

Voltages between black and red wires of the various pigtails when connected are:

4.6 Vdc at motor Hall-effect sensor and crank sensor pigtails

40.4 Vdc at the motor mode control, throttle/light/horn, and spare pigtails

I was not expecting to find 40.4 Vdc across any black/red pair. I would expect different wire color coding for the different voltages. Does the 40.4 Vdc reading for the motor mode control, throttle/light/horn and spare pigtails indicate a problem, or is this correct?

These readings are the same regardless of which motor drive electronics and/or motor core is installed.

The resistance across each of the three motor windings is 1.4 ohms for each motor core.

Any help or advice would be very much appreciated.
There is a youtube on how to service the motor. Apparently some of the magnets are known to come loose. Superglue fixes them.
Hope these videos help. Post here if you find the solution. I have two bikes, both working fantastic.
 
I have to agree with you. We just got back from our first "long" ride. Round trip was about 20 miles and I have to say, WOW! I am absolutely in love with these things. We had such a good time and look forward to many many more rides.
My wife came back from a ride last week and went to remove the battery when it went bang,flash and smoke. The charging port on the battery melted. Reading this thread I'm a bit wary of putting the battery from bike number 2 on it in case there's a short in the controller. I contacted Walmart (3 year extended warranty) and they said I had to contact Ancheer as the bike is still under 12 month Warranty. I emailed Thursday and no reply so far. I'll update this thread when things change. Meanwhile Jill has to peddle her bike while I keep rolling along LOL
 

Attachments

  • Ancheer2.jpg
    Ancheer2.jpg
    284.6 KB · Views: 48
  • Ancheer 1.jpg
    Ancheer 1.jpg
    305.9 KB · Views: 49
My wife came back from a ride last week and went to remove the battery when it went bang,flash and smoke. The charging port on the battery melted. Reading this thread I'm a bit wary of putting the battery from bike number 2 on it in case there's a short in the controller. I contacted Walmart (3 year extended warranty) and they said I had to contact Ancheer as the bike is still under 12 month Warranty. I emailed Thursday and no reply so far. I'll update this thread when things change. Meanwhile Jill has to peddle her bike while I keep rolling along LOL
Ancheer customer service was awesome. I sent them pics and a short video of the issue. They sent a new controller and speed sensor (arrived today). No instructions but it was just swapping out wires from connectors. Took less than an hour from start to finish. New Battery is being sent from China but that's not a big deal. I'm pretty happy with our $600 bikes. (two)
 

Buddymisty

New Member
Region
USA
Has anyone else had their Ancheer bike suddenly accelerate past the PAS mode you're in set speed?
When I'm in PAS 1 cruising at 8 mph the bike will randomly accelerate to 12 mph without warning then drop back to the PAS 1 8 mph. It's not me and the throttle. I unplugged the throttle when I thought I might be hitting it accidentally, it still does it with the throttle unplugged.
 
Has anyone else had their Ancheer bike suddenly accelerate past the PAS mode you're in set speed?
When I'm in PAS 1 cruising at 8 mph the bike will randomly accelerate to 12 mph without warning then drop back to the PAS 1 8 mph. It's not me and the throttle. I unplugged the throttle when I thought I might be hitting it accidentally, it still does it with the throttle unplugged.
Not sure which model you have but there is a speed controller attached to the left hand pedal crank at the frame of mine. It's a round black plastic ring. It can get caked with oil and dirt. Clean it. That might help.
 
Ancheer customer service was awesome. I sent them pics and a short video of the issue. They sent a new controller and speed sensor (arrived today). No instructions but it was just swapping out wires from connectors. Took less than an hour from start to finish. New Battery is being sent from China but that's not a big deal. I'm pretty happy with our $600 bikes. (two)
Not only did ANCHEER replace the battery but I managed to repair the old one with a $6.00 part from Scooter Parts online. The charging port had melted and I figured it would be worth the $6 investment to see if replacing the Charging port socket would work. :) Two wires to solder and now I have a perfectly good spare.
 

Buddymisty

New Member
Region
USA
Not sure which model you have but there is a speed controller attached to the left hand pedal crank at the frame of mine. It's a round black plastic ring. It can get caked with oil and dirt. Clean it. That might help.
It's a Blue Spark that's less than a month old. It's done it since shortly after I got it.

I've seen that ring, I'll check it out. Thanks. Doubt it's dirty since the bike is basically new.
 
It's a Blue Spark that's less than a month old. It's done it since shortly after I got it.

I've seen that ring, I'll check it out. Thanks. Doubt it's dirty since the bike is basically new.
in that case put in a warranty claim to ANCHEER. The email of the person I was dealing with is: stuffpeace@gmail.com I think they are in China. They were very prompt and friendly. (Make sure to check junk email folder for reply)
 

Buddymisty

New Member
Region
USA
in that case put in a warranty claim to ANCHEER. The email of the person I was dealing with is: stuffpeace@gmail.com I think they are in China. They were very prompt and friendly. (Make sure to check junk email folder for reply)
I've been going back and forth with Ancheer since I got the bike. It started with them leaving the plug from the handlebars to the controller unplugged when the bike was assembled. I figured that one out on my own. I'm still going back and forth with them. I don't think they know what's wrong anymore than I do.

Edit: They never did fix the bike. Stay away from Ancheer bikes.
 
Last edited: