Mini - Cable at rear axle

Tom899

Member
I just got my Mini a couple days ago. I pulled back the dust boot on the rear axle and the cable doesn’t seem or look right? It looks as though it’s been cut or frayed and a spring type material is exposed?
Does this look normal? Can a few of you please check yours?
Thanks,
Tom
DSC00616_DxO.jpg
 
Last edited:

Thom473

Member
Mine is like that as well and is normal for that type of join. The metal provides taper so the cable can be pushed in easily during production and stays there. The frayed appearing ends are how most wire strippers leave a wire if you look close. The black further back does look like someone tried to pull it back out with a pliers unless that's from removing the boot. If you want to make it more waterproof since you have it exposed, use a tiny bit of silicone window seal.
 

Doug Edwards

New Member
Looks like mine as well. Had to remove various parts to put on the fenders, and that's what I remember mine looking like.
 

Tom899

Member
Thanks for the reply's, I also sent a picture to Rad to see what they say. If it's normal I will seal it with some silicone as suggested.
Thanks!
 

Thom473

Member
That's a nice looking topcase on the back in your photo. Would you share where you got it? Yours is the first mini I've seen without the front basket...sure is different that way.
 

Tom899

Member
That's a nice looking topcase on the back in your photo. Would you share where you got it? Yours is the first mini I've seen without the front basket...sure is different that way.
Thanks, it's a Zydek from Amazon.
The front rack's attaching bracket was welded on wrong and it didn't fit. Rad promptly sent me another one and it's now on the bike. I do like the looks without it though.
 
Hi @Tom899

Glad the tech support team got back to you, that spring is the normal strain relief to assist with supporting the aggressive bend the cable makes after leaving axle. The rubber cap as well as the bash guard also work to protect the cable.