Nyon and Rohloff e14 Forgets Start Gear Setting

NoobNoob

New Member
Region
Australia
Hi all,

I have a 2021 R&M multicharger with the Bosch Nyon and Rohloff e14 system.

It’s a wonderful bike but I am having a recurring issue with the start gear.

I have set the e-shift start gear to 6th in the Nyon. Most of the time I get on the bike and this is honoured. The bike will shift to 6th when I come to a stop.

Occasionally though the Nyon resets this to 1st gear. It’s like it just forgets the setting and defaults to 1st, and I find myself at the first stop after power on pedalling like a mad man.

The system starts in the last gear used, which is always 6th as I stop in front of my place it shifts down, so I don’t notice the issue until I come to the next stop.

I then have to come to a complete stop and set the start gear to 6th in the e-Shift menu.

All software is up to date, motor, nyon, battery, and e-14.

Time between rides doesn’t seem to make difference, either does swapping profiles.

Any ideas on this?

Cheers,

NoobNoob.
 

dblhelix

Well-Known Member
Hi all,

I have a 2021 R&M multicharger with the Bosch Nyon and Rohloff e14 system.

It’s a wonderful bike but I am having a recurring issue with the start gear.

I have set the e-shift start gear to 6th in the Nyon. Most of the time I get on the bike and this is honoured. The bike will shift to 6th when I come to a stop.

Occasionally though the Nyon resets this to 1st gear. It’s like it just forgets the setting and defaults to 1st, and I find myself at the first stop after power on pedalling like a mad man.

The system starts in the last gear used, which is always 6th as I stop in front of my place it shifts down, so I don’t notice the issue until I come to the next stop.

I then have to come to a complete stop and set the start gear to 6th in the e-Shift menu.

All software is up to date, motor, nyon, battery, and e-14.

Time between rides doesn’t seem to make difference, either does swapping profiles.

Any ideas on this?

Cheers,

NoobNoob.
FWIW, this problem goes back to original Nyon. Mine “forgets” the start gear regularly.
 

NoobNoob

New Member
Region
Australia
Wow. It seems like a lot of people are having this issue!

Hopefully it’s a software fix that can be easily developed and applied.