PAS stopped working 16 miles after I installed it


New Member
While on a short ride the PAS on my Street Legal v. 5 kit with 965 display stopped working. I noticed a (!) indicator that had not been on before. Wasn't sure what it was (no mention in manual) so I googled it and discovered it was evidently telling me the controller thinks my brakes are on.
I got home and tried several things and I am now at a loss.

1. I disconnected both brake sensors and the throttle override worked, PAS did not;
2. When I reconnected the front brake the indicator light did not come on, the throttle override still worked, PAS did not;
3. When I reconnected the rear brake sensor the indicator light came on, neither the throttle override or PAS worked;
4. I tried holding a different magnet right up to the brake sensor to see if the controller would close the circuit - no luck.

Nothing has changed on the PAS system itself, everything is in the same position but it does not come on. The connection is secure, there's no little LED light blinking when I rotate the pedals.

I've e-mailed Dillenger but with the time difference it may be a while before I hear back. All I can figure out is the controller thinks my rear brakes are on and overrides PAS but I don't know why and I wonder if anyone can think of anything else? TIA!
Last edited:


Well-Known Member
The Wuxing brake levers on my kits use microswitches, No magnets in them. Just a comment. Meanwhile try a continuity check on the rear brake lever sensor. Probably stuck closed.

It's good of Dillinger to put a LED on the PAS sensor. No light might mean the +5V power is not there, or the ground wire broke. Since throttle also uses +5V, maybe it's just a buggy connector on the PAS.


New Member
Thanks for your suggestion, harryS. I need to get narrower probes, for the voltmeter in order to do a continuity check. Tried last night but it was too difficult to get a good read.

Also, I corrected my original post. #3 now says when the rear brake sensor was connected, neither the PAS nor the throttle worked. Which makes more sense if I have a brake sensor that is stuck.