Pedal Assist variance from front small sprocket to large sprocket

Dan Songroth

New Member
My E3 Nitro adds power perfectly when I'm pedaling with the chain on the lower sprocket, but when I shift to the upper sprocket it barely assists even in power level 4. Could it be the chain angle to the torque sensor. My wife has a EMotion Neo City and it does the exact same thing.
 

Dfstarman

Active Member
I always ride with My Nitro on the large sprocket in front and have zero issues with PA in level 1 or 2 I never go higher than that. Never had a need to go to the lower/smaller front sprocket.

Some times it does not act right and I turn it off and restart it with my feet on the ground and that seems to do the trick.

I once had to take the lcd off and put it back and restart the same way and then everything was fine. Are you standing on the ground and then turning on the lcd and waiting for the bike to start up before you pedal?

It's important with many ebikes to wait until the lcd boots and gets past the start up screen before you pedal
 

Dan Songroth

New Member
I always ride with My Nitro on the large sprocket in front and have zero issues with PA in level 1 or 2 I never go higher than that. Never had a need to go to the lower/smaller front sprocket.

Some times it does not act right and I turn it off and restart it with my feet on the ground and that seems to do the trick.

I once had to take the lcd off and put it back and restart the same way and then everything was fine. Are you standing on the ground and then turning on the lcd and waiting for the bike to start up before you pedal?

It's important with many ebikes to wait until the lcd boots and gets past the start up screen before you pedal
When I use to start my bike with my feet touching the ground as little as possible, PAS many times would stop working during my ride, so now I get the bike moving and turn the bike on with my feet off the pedals. I'll try the standing start again, maybe the old bug has disappeared.