Power on ST3

Colleen

New Member
Hi, I appreciate the feedback I get on this forum. I had previously posted: I have a new ST3 which felt heavy and nonresponsive. Had difficulty riding on flat. Bike shop finally recognized there was a bike issue, apparently the "brains" of the bike had been sending error messages since initial purchase. (I did not see any errors on my end). I had this part replaced, and noticed immediate improvement. I noticed the power, used only power levels 1 and sometimes 2. Significant power in level 2. I then attempted a ride I had taken many times on my old ST1, 4 hour RT, lots of hills and inclines. I had to turn around after app. a half hour into ride. I was on an incline, guessing app 8-10% grade, gradually increasing to higher grade. I could not make it up this incline. Bike felt heavy, and I felt no power difference between 2 and 3. I am again reaching out to Stromer, and back to my ST1, as I have previously never had any issue on any hill on this particular ride on ST1. I know there must be another issue, my questions, those who ride an ST3, do you recognize an appreciable difference between power levels 2 and 3? Considering this bike is 65 lbs, 20 lbs. heavier than my ST1, I am assuming I should feel the power on an incline, not the bike weight. Thanks for any input.
 

Johnny

Well-Known Member
Hi, I appreciate the feedback I get on this forum. I had previously posted: I have a new ST3 which felt heavy and nonresponsive. Had difficulty riding on flat. Bike shop finally recognized there was a bike issue, apparently the "brains" of the bike had been sending error messages since initial purchase. (I did not see any errors on my end). I had this part replaced, and noticed immediate improvement. I noticed the power, used only power levels 1 and sometimes 2. Significant power in level 2. I then attempted a ride I had taken many times on my old ST1, 4 hour RT, lots of hills and inclines. I had to turn around after app. a half hour into ride. I was on an incline, guessing app 8-10% grade, gradually increasing to higher grade. I could not make it up this incline. Bike felt heavy, and I felt no power difference between 2 and 3. I am again reaching out to Stromer, and back to my ST1, as I have previously never had any issue on any hill on this particular ride on ST1. I know there must be another issue, my questions, those who ride an ST3, do you recognize an appreciable difference between power levels 2 and 3? Considering this bike is 65 lbs, 20 lbs. heavier than my ST1, I am assuming I should feel the power on an incline, not the bike weight. Thanks for any input.

I haven't ridden St1. However I rode ST3 and own ST5. Similar bikes.

Power level 2 is custom mode so you should first check what the sliders are on your phone. It can be adjusted to match level 3 or adjusted to be less powerful then level 1.

I know I have said this before , have you checked your torque sensitivity settings under the sensor menu? Put it to max.

%8-10 is nothing, you shouldn't have any problems with it. I regularly do much steeper climbs.
 
Last edited:

Colleen

New Member
ST3 in custom settings, adjusted to max.
I initially set this way when I was having so much difficulty, trying anything I could on my end before initial repair.
My ST3 is 20 lbs heavier than ST1, I expected to feel more power. On flat, I do-opposite on hills, after repair.
I replicated my ride on ST1, no problem on the incline where I needed to turn around on ST3.
(I have ridden my ST1 on 30% grades, with maximum effort).
I am now being told I also have an underlying torque sensor issue not diagnosed with initial repair, after many conversations, after being told once again nothing wrong with bike. Another repair. Thanks for your insight!
 

Johnny

Well-Known Member
ST3 in custom settings, adjusted to max.
I initially set this way when I was having so much difficulty, trying anything I could on my end before initial repair.
My ST3 is 20 lbs heavier than ST1, I expected to feel more power. On flat, I do-opposite on hills, after repair.
I replicated my ride on ST1, no problem on the incline where I needed to turn around on ST3.
(I have ridden my ST1 on 30% grades, with maximum effort).
I am now being told I also have an underlying torque sensor issue not diagnosed with initial repair, after many conversations, after being told once again nothing wrong with bike. Another repair. Thanks for your insight!

If custom settings are adjusted to max then 2 and 3 should be similar.

That is really frustrating. Your lbs is not taking this seriously, it should not be a hard fix. Can you go in the service menu and tell us what your tmm sensor voltage is, what is the offset value and what happens when you step on the pedal ?
 

Colleen

New Member
TMM sensor voltage between 1.068 and 1.077
Offset value 1.080
When I step on pedal tmm sensor voltage between 1.208 and 1.212
This info is greek to me.

(I learned recently that maxing out custom setting will supersede 2 to 3 power level, thanks for confirming).
And thank you for taking the time.
 

Johnny

Well-Known Member
Offset seems fine(it is close to no load reading), you can still try to recalibrate first. Is 1.212 the maximum you see when you put all your weight on one pedal?