PulsarOne

For my WilierCento1hybrid ( ebikemotion x35+) I bought the PulsarOne from Mahle mainly to manage the assistance level from the handlebar and even to switch from different assistence level1,2,3 bi-directionally up and down.Well now it happened that despite the correct pairing and the updated firmware, the connection after few minutes is lost and there is not way to reactivate.Anybody experienced something similar?Any suggestions?
Thank and regards
blackvipergts
 
Finally I decided to return it being not proper to my use and/or compatible with my riding mode. I got a Bryton Rider 750 which together with several cycling parameters also connect the e-road ,via Ant+Lev, providing Battery level,Estimated autonomy, Assistence Mode.
 

Lentilbake

New Member
Region
United Kingdom
I'm trying to get the PulsarOne to change levels reliably on my Ribble x35+ bike. It doesn't lose connection but doesn't reliably change assist levels often dropping down or going up a level on its own. I understand that you have to update the bike's firmware but not sure how to do that, any tips plz?
 
Hi and good day ,the bike's firmware must be updated by Your bike dealer no option for the owner. I experienced the same and even after the update the change of levels was not regular while connection worked fine.
 

Veteran

New Member
Region
Europe
City
Carlsbad - Western Bohemia
Greetings and I'm sorry - I have a question:
PulsarOne - I inserted a new battery - preparing for the new season - and the setup and pairing went well,
but I can't clear recorded last year's mileage to start from scratch this year. Don't have any advice?
 

Lentilbake

New Member
Region
United Kingdom
I can only suggest reading the manual to see if there's a factory reset option ( I don't remember seeing that though). You could write to Mahle (mahle.support@heloo.com), they'll be able to tell you.

I've given up trying to get my Pulsar One to work reliably with my Ribble, it requires a firmware update that I have to send the bike back to Ribble to be carried out at my own cost and risk. Looking at other comments here it may not even fix the problem. Not impressed with Mahle at the moment, their new phone app that replaces the eBikemotion app is rubbish too (take a look at the reviews on the app store).
 

Veteran

New Member
Region
Europe
City
Carlsbad - Western Bohemia
Answered Fy. Mahle:
Hello Veteran,
thank you for contacting us.
The recorded data in your account cannot be erased, best regards.
MAHLE Smartbike Systems
C/ Orfebres, 10 – 34004

Palencia – Spain
 

CaptainMux

New Member
Region
USA
Answered Fy. Mahle:
Hello Veteran,
thank you for contacting us.
The recorded data in your account cannot be erased, best regards.
MAHLE Smartbike Systems
C/ Orfebres, 10 – 34004

Palencia – Spain
If you write to MAHLE Support expecting warm fuzzies, you’re going to be disappointed. The answer should have been that the Pulsar One gets its odometer data from the battery/motor. If you paired a new Pulsar One with an old MAHLE bike, it would immediately show the distance previously traveled on the bike, not zero. They could have programmed it to allow resetting but they didn’t.

That looks like the my bike. Is it the Aria Eroad?
 

Veteran

New Member
Region
Europe
City
Carlsbad - Western Bohemia
It's hard to say if that's the case. PulsarOne shows me 2.564 kilometers and but I have driven 6.330 km.
I don't even know how it happened, nor do I deal with it anymore - I don't care, mainly that I don't solve
any problem with the bike Bianchi Aria E-road, which still rides without a single problem and otherwise PulsarOne works reliably.